Incident when booking labels
Incident Report for Smart Send
Resolved
This incident has been resolved.
Posted May 31, 2021 - 19:00 CEST
Monitoring
System is operational again.
We have made a temporary workaround and redirected our storage to another location within the EU.
This has solved the issue temporally until our subcontractor has fixed the issue in their end.
We will monitor the situation closely for now.
Posted May 31, 2021 - 09:00 CEST
Identified
An issue from a subcontractor is causing issues when saving a booked PDF shipping label in the database.
The issue has been identified from the subcontractor and they are working on solving it. At the moment they do not have en ETA on the issue.
We will see if we can find a workaround until their system is up and running again.
Posted May 30, 2021 - 12:15 CEST
This incident affected: Shipments and shipping labels (Get all shipments).