Label generation incidence
Incident Report for Smart Send
Resolved
The server on the central system has been updated and undergone general performance work to speed up the label generation and prevent downtime.
Posted Dec 07, 2020 - 23:59 CET
Update
We are still working on our central servers to solve the issue with generating labels.
Posted Dec 07, 2020 - 17:18 CET
Investigating
We are currently investigating this issue.
Posted Dec 07, 2020 - 13:21 CET
This incident affected: Shipments and shipping labels (Get all shipments) and Smart Send Dashboard (Main server system).