Showing pickup points for PostNord
Incident Report for Smart Send
Resolved
This issue has been resolved so all previous lost pickup points now can be found in the system again.
Posted Jun 08, 2021 - 15:51 CEST
Identified
Some pickup points from PostNord are returned without a GPS coordinate which makes it impossible to calculate if they are nearest to the customer.
We are investigating the problem further to find a solution.
Posted Jun 08, 2021 - 12:09 CEST
This incident affected: Pick-up points (Get a specific pick-up point for a given carrier).