DAO365 API down
Incident Report for Smart Send
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 18:59 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2020 - 18:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 11:02 CET
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 11:01 CET
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 10:27 CET
Investigating
DAO365's booking API is down.
Waiting for further notice from DAO365.
Posted Jan 31, 2020 - 10:25 CET
This incident affected: Carrier EDI (used for shipping labels) (DAO pick-up points, DAO shipping labels).