GLS Label instability
Incident Report for Smart Send
Resolved
t seems that GLS no longer have degraded performance. Contact Smart Sends support in case of problems creating GLS shipping labels.
Posted 4 months ago. Dec 18, 2018 - 16:37 CET
Monitoring
GLS is having technical issue with label generation. GLS is working on the issue. Please wait a few minuts and try to make a label again.
Posted 4 months ago. Dec 18, 2018 - 12:51 CET
This incident affected: Carrier EDI (used for shipping labels) (YourGLS shipping labels).