Hosting provider timeout
Incident Report for Smart Send
Resolved
The issue has been resolved by our hosting provider and operations are now back online.
Posted 10 months ago. May 02, 2018 - 11:39 CEST
Identified
Our hosting providers are having issues with the webserver. They are working on the issue know.
Posted 10 months ago. May 02, 2018 - 11:23 CEST
This incident affected: Smart Send Dashboard (Legacy server system).