Authentication error from PacsoftOnline/UnifaunOnline
Incident Report for Smart Send
Resolved
Unifaun has located the root cause of the problem and fixed the issue. The error was caused by a release that was rerolled shortly after the issue was noticed.

The incident can be seen here: https://unifaun.statuspage.io/incidents/l7n3k9b19gny
Posted 18 days ago. Jan 29, 2019 - 13:57 CET
Monitoring
It seems that Unifaun has fixed their issue. No incident has yet to be reported by Unifuan. We are currently monitoring the incident.
Posted 18 days ago. Jan 29, 2019 - 11:44 CET
Investigating
A lot of customers are experiencing an Unauthorized error (Incorrect credentials) when creating labels via PacsoftOnline/UnifaunOnline. We are investigating this with Unifaun.
Posted 18 days ago. Jan 29, 2019 - 11:31 CET
This incident affected: Carrier EDI (used for shipping labels) (PacsoftOnline/UnifaunOnline shipping labels).