GLSs API not responding
Incident Report for Smart Send
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 18:59 CEST
Update
GLS are continuing to investigate this issue.
Posted Sep 03, 2020 - 16:30 CEST
Investigating
GLS has an issue with their system that results in errors when trying to creating labels.
Posted Sep 03, 2020 - 15:00 CEST
This incident affected: Carrier EDI (used for shipping labels) (YourGLS shipping labels).