GLS Booking API down
Incident Report for Smart Send
Resolved
GLS has fixed the error on the Booking system which is used by all Smart Send customers. The outage was caused by an internal postalcode validation at GLS and lasted from around 9:00 to 14:00 today, May 31st 2018.
Posted 9 months ago. May 31, 2018 - 14:10 CEST
Monitoring
GLS is experiencing problems with their Label booking system. The issue started around 9:00 on May 31st 2018 and GLS are working on fixing the issue.

The issue is caused by an internal postal code validation error at GLS.

We will keep you posted, when we have something new from GLS.
Posted 9 months ago. May 31, 2018 - 12:12 CEST
This incident affected: Carrier EDI (used for shipping labels) (YourGLS shipping labels).