GLS Label instability
Incident Report for Smart Send
Resolved
It seems that GLS no longer have degraded performance. Contact Smart Sends support in case of problems creating GLS shipping labels.
Posted 8 months ago. Dec 18, 2018 - 12:10 CET
Monitoring
Smart Send is experiencing periodic errors when creating GLS shipping labels. This is an error from GLS site and it usually only lasts a few minuts then it's possible to create labels again. We are currently monitoring the performance of GLS.
Posted 8 months ago. Dec 18, 2018 - 09:31 CET
This incident affected: Carrier EDI (used for shipping labels) (YourGLS shipping labels).