Server timeout error
Incident Report for Smart Send
Resolved
The affected servers has been fixed and are back online again.
Posted about 1 year ago. Aug 02, 2018 - 12:29 CEST
Monitoring
One of the systems servers are having a timeout error. Traffic has been redirected around this affected server while we are working on the root cause of this.
Posted about 1 year ago. Aug 02, 2018 - 11:41 CEST
This incident affected: Smart Send Dashboard (Main server system).