GLS label service down for some customers
Incident Report for Smart Send
Resolved
After having monitored the fix which GLS applied to their internal IT system, then everything seems to operate as normal on GLS. The issue is hereby fixed.
Posted Oct 23, 2018 - 15:35 CEST
Monitoring
GLS has fixed their Shipping Label Booking issue and Smart Send is now monitoring the performance.
Posted Oct 23, 2018 - 14:35 CEST
Identified
GLS is currently investigating an issue on their system which affects some users where the GLS contact information cannot be found.
Posted Oct 23, 2018 - 13:32 CEST
This incident affected: Carrier EDI (used for shipping labels) (YourGLS shipping labels).